Search the Community

Showing results for tags 'fuel gauge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • General Vehicle Discussion
    • Stolen Vehicle Register
  • Knowledge Base
    • General FAQ (Read Only)
    • Model Specific Discussion
    • Non Model Specific Discussion
    • Legal
    • Motorsports
    • "Other" Tech Questions
    • Product and service reviews
  • Regions/Events
    • ClubSUB Events
    • Auckland/Northland
    • Waikato / Bay of Plenty / Taupo
    • Taranaki / Whanganui
    • Manawatu / Wairarapa / Hawkes Bay
    • Wellington / Kapiti
    • Nelson Bays/Marlborough
    • Canterbury
    • Otago / Southland
    • Outside NZ
  • Classifieds
    • Car Exchange
    • Parts Exchange
  • Forum Bugs / Errors and Suggestions and Test area
    • Bugs & Errors
    • Forum Suggestions

Calendars

  • Community Calendar

Found 1 result

  1. My fuel gauge has been faulty for as long as I've had it and it is absolutely highly frustrating not having a working fuel gauge... I've had the sending units in the tank replaced to no avail. I took it to Hamish at H&N Auto who has seen this a few times on the B4 and in most cases it has been a dry solder joint on the gauge. He attempted the fix on mine but it is the first time that he has not seen it fix the issue. I recall the next step might of been replacing the gauge but I haven't spoke to him about it again for some time. Does anyone know whether the gauge itself can be replaced from another cluster or is it physically part of the cluster? I had been told a couple of times that another option is to replace the whole cluster, but that the mileage would also have to be reprogrammed. I recall there was someone in Hamilton that could reprogram but I've forgotten their name. Anyone got any further suggestions around this?