Sign in to follow this  
runrabbit

GC8 vibration

Recommended Posts

My GC8 has developed (for several months now) a minor vibration noticeable both at idle and driving.


Its pretty light, but resonates through the gear stick, steering wheel, pedals .. well the whole car really. Its a pain.

 

I think it might be a spark issue due to other issues/symptoms going on, namely;

 

  • vibration
  • small backfires, but only when engine braking downhill
  • fuel economy dropped
  • faint smell of fuel (noticed by mechanic during last wof)

 

If that all sounds like the same issue, I'm guessing it would be spark plug, lead, or coil pack related.

 

I'll start by inspecting the spark plugs? What is the best way to fault test the other components?

 

If one of the cylinders isn't getting enough/constant spark shouldn't it be running rough, or sound like its on three cylinders??

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Doesn't help one of the leads was loose on the sparkplug. Power restored. Fuel economy looks like its back on track.

 

But vibration is still present. Must be something else. Need some new rear tyres so will look at getting all wheels balanced/rotated.

Share this post


Link to post
Share on other sites

New tyres, balanced and aligned.

 

Still got a vibration, and actually I think its still lacking power.

Share this post


Link to post
Share on other sites

Check plugs coils and leads 

You can actually test resistance of plugs to be 100% sure. 

I'd suggest cleaning throttle body and IACV (you may need new gaskets for them too) if it hasn't been done recently but use the old plugs when you do as if there's lots of crap in your intake mani it can bugger your iridium$$$

You'd know if it was firing on 3 cylinders, would sound and feel very bad, stalling and limp mode and even failing to start is more serious. 

If it throws a code check that. 

If you need help plenty of info on YouTube or on here or message me. 

Share this post


Link to post
Share on other sites

Turns out it was a spark plug issue. Which solved most of the problems.

 

Though there is still a minor vibration (at a different frequency). Might be transmission related, as its recently developed the 4th and 5th gear whine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this