Jump to content
Please check your junk folder for registration emails ×

Search the Community

Showing results for tags 'legacygt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • General Vehicle Discussion
    • Stolen Vehicle Register
  • Knowledge Base
    • General FAQ (Read Only)
    • Model Specific Discussion
    • Non Model Specific Discussion
    • Legal
    • Motorsports
    • "Other" Tech Questions
    • Product and service reviews
  • Regions/Events
    • ClubSUB Events
    • Auckland/Northland
    • Waikato / Bay of Plenty / Taupo
    • Taranaki / Whanganui
    • Manawatu / Wairarapa / Hawkes Bay
    • Wellington / Kapiti
    • Nelson Bays/Marlborough
    • Canterbury
    • Otago / Southland
    • Outside NZ
  • Classifieds
    • Car Exchange
    • Parts Exchange
  • Forum Bugs / Errors and Suggestions and Test area
    • Bugs & Errors
    • Forum Suggestions

Product Groups

  • Subscriptions
  • CS Clothing
  • Stickers and Decals
  • Subaru Branded items
  • ClubSUB branded items
  • Limited Edition Items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Drives :


Interests


Location


Occupation

Found 2 results

  1. 07 legacy gt wagon EJ20X 140,xxx kms. Every few weeks or so when giving it some boot it smokes heavily *white* for afew seconds and the coolant level will also go down by about 1-2 inches. little bit of of pink dried up fluid around the radiator cap and cap for the expansion tank but no where near as much as it’s losing. The car isn’t overheating and it sits a tad under half on the temp gauge and drives normally coolant does smell abit sweet. Other than that the car is never driven hard it just takes me back and forth to work literally a 4 minute drive then to Wellington from marton once a week and back. Worth noting a P0731 code came up this morning. any help is appreciated.
  2. Hi Guys I just bought a 2006 legacy GT Wagon through a classified listing. for 6500 The seller said to me through text that the cambelt was done 2.5 years ago at around 110,000km by the dealer (economy cars) they purchased the car off. I took their word (stupid i know but they seemed honest), however i found a sticker stating the belt was done in 2011 at 105,000km. Car is now at 144,000km and subarus timing belt change interval recommendation is 105 months.... so needs to be replaced nowish I have tried to either get the car back to them, have them pay for the belt or even offered to sell on their behalf. However they wont budge saying they just told me what the dealer told them and they have done nothing wrong and that i bought the car 'as is where is' i didn't sign anything stating this or even agree to it verbally. they have now said they are 'busy people' and 'stop harassing us' consumer protection NZ pretty much said i would have to take them to court since they are not a business and i wont have many rights and hope the judge rules in my favour. has anyone had a similar experience or have any recommendations as to what i can do?
×
×
  • Create New...