Jump to content
Please check your junk folder for registration emails ×

Search the Community

Showing results for tags 'lights'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • General Vehicle Discussion
    • Stolen Vehicle Register
  • Knowledge Base
    • General FAQ (Read Only)
    • Model Specific Discussion
    • Non Model Specific Discussion
    • Legal
    • Motorsports
    • "Other" Tech Questions
    • Product and service reviews
  • Regions/Events
    • ClubSUB Events
    • Auckland/Northland
    • Waikato / Bay of Plenty / Taupo
    • Taranaki / Whanganui
    • Manawatu / Wairarapa / Hawkes Bay
    • Wellington / Kapiti
    • Nelson Bays/Marlborough
    • Canterbury
    • Otago / Southland
    • Outside NZ
  • Classifieds
    • Car Exchange
    • Parts Exchange
  • Forum Bugs / Errors and Suggestions and Test area
    • Bugs & Errors
    • Forum Suggestions

Product Groups

  • Subscriptions
  • CS Clothing
  • Stickers and Decals
  • Subaru Branded items
  • ClubSUB branded items
  • Limited Edition Items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Drives :


Interests


Location


Occupation

Found 2 results

  1. Hi Team, I have a 06 Legacy GT Spec B a Jap import and it appears my front park lights are not working. now are the front parks a 2in1 within the indicator or is it a separate bulb. I took out two tiny wedge bulbs a 12v5W that was next to the indicator and im not sure if these are the park lights or not. Thanks guys!
  2. Anyone run LEDs for their fog lights? As some of you know, I have like my LEDs Unfortunately, my usually supplier doesn't have any power H3 LED options. If anyone could recommend any, I'm all ears/eyes. Otherwise I'll look at some WhiteVision Philips or something. Cheers
×
×
  • Create New...