Jump to content
Please check your junk folder for registration emails ×

Norman1nz

General Member
  • Posts

    30
  • Joined

  • Last visited

Personal Information

  • Drives :
    Subaru

Norman1nz's Achievements

Restricted License

Restricted License (2/7)

11

Reputation

  1. Hmm ok so an upgrade to those http://drivingsound.co.nz/product/fusion-pf-cm650-6in-component-speakers/ would still be best bang for $ vs the 5.25 JVCs? Haven't looked into what the computer would be for but I do have the jap nav unit in my car which I'm guna biff and also radar cruise control which I use daily
  2. Thanks for tips guys... I don't think I can justify getting Type R's running directly from kenwood headeck but I'm leaning onward n up to these now http://drivingsound.co.nz/product/infinity-reference-6500cx-6-5inch-component-speakers/ and throwing JVCs into the back doors.. Read some good reviews about running them through factory thin wiring Maybe if that's still not enough I'll keep pushing further...
  3. Ok swt seems the passenger seat has less room with a computer or something there so guess I'll look into mounting above space saver.. Have standard kenwood headeck so haven't thought about how to power it either yet Not sure what Type R components are but with stock HU maybe these http://drivingsound.co.nz/product/fusion-pf-cm650-6in-component- or if I'm better off with better brand a no crossover unit: speakers/ http://drivingsound.co.nz/product/alpine-spj-161cs-6inch-250watts-components/ would be enough for it to power
  4. Hey guys, Looking to do an easy upgrade to my existing speakers - I went a bought a these 5.25 JVCs for $35 but they seem pretty rubbish so maybe I'll just use them in the back doors and get some 6" components for the front.. Any suggestions of mounting.. I'm thinking I'd jigsaw some mdf mounts with 6" wide hole and screw them into the metal door frame shell? Also any suggestions of speakers that are good bang for buck maybe around the $100 - 150 mark? Also I'd be keen to get a little extra punch from a sub somewhere but don't know if one can be fit under the electric seats? Alternatively I saw a pic of someone plonking one in above the space saver in the boot... Ideas here?
  5. Hey sknarfm just looking at that bluetooth adapter you got - have got a plantronics K100 visor BT handsfree but this looks a much better solution all round.. What's your take on it a year later?
  6. Thanks man - pic may help a little, tho yes they hacked off the loom plug completely so in the car there are only the coloured wires now (which look different to the colours in the pic linked doh).. I have a new loom plug however
  7. Hi there. I've got a 2006 facelift legacy wagon with kenwood headeck incl 6 disc stacker and MD. It's been terribly reinstalled without even using the correct headeck plug and half the functions don't work. I've tracked down a replacement plug/loom and i85 connector but not sure where each cable connects to the car. Does anybody have a diagram or photo of the connections by any chance?
  8. I've been driving over a week with new airfilter replaced by sublab but this seems to have reduced my economy (they thought this would improve it) from 8.5km/litre to around 7.7km - hopefully the AF ratio sensor sorts it out Had a look through those opposed forces diagrams but couldn't find where this sensor would be.. Any other ideas where else I could track down the part number? On another note - do you think I could get a replacement smart key for push start from partsouk :-)
  9. Cool keen to save some $$ on partsouq but not sure how to order it. Do I need to poke under my car and try find the part number on the AF Sensor itself? Also had the air filter replaced and AF Meter cleaned so hoping this makes half as much different as I'm told..
  10. Hey guys.. I had sublab take a look at it and they said the main problem was the AF sensor behind the turbo not doing a thing.. Suggested a secondhand or aftermarket one might have issues or not work but a new one is $575 They didn't mention anything about flushing the tranny either
  11. So having had a lot of trouble tracking down the parts I've finally got into this.. Got all the connectors into i85 housing connector but when trying to pull one of the cables back out of it, it snapped inside it uggg. So now its working but only have one channel :-/
  12. Thanks Andy... Yeah I'd honestly be more keen on getting more economy than power but if removing the cat would be an easy improvement to efficiency and need an etune afterwards I guess I should do this all at once.. Its a face-lift n has done 160k so guess I'll try the tranny fluid.. Any idea what the lurching up a mild hill when cold could be?
  13. That's a bit of a problem then as I'm in Whangarei and Gull, slightly out of town, with force10 is the only option over 95 octane...!! Yes auto.. :-( It does seem to really suck the gas in general.. Driving at maximum nana style with or without i-drive ECO mode, i seem to avg about 8km/l... Wouldn't mind if it had some decent power or I was using it's power now and again.. So.. Would a retune - maybe along with a larger downpipe / cat removed, help get better power / efficiency - ideally even let it run better on 95 at all??
  14. Hey guys. My cars been making this whining noise whenever its cold and I pop it between neutral, drive and sometimes when accelerating to and from standstill.. Have had a couple of mechanics try to replicate it but they don't know.. Yesterday I found driving up a hill 1 minute after starting, it was really struggling like it was misfiring or out of gas (its a turbo and tank half full of 95).. fuel consumption at this time was about 1 kilometre per litre just trying to cruise up at 50 kph.. Ideas?
  15. They're not hid ones.. Could it be the contacts on the steering column switch??
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...