Divine

General Member
  • Content Count

    3,807
  • Joined

  • Last visited

Everything posted by Divine

  1. I typed this into CMD, all is working now: netsh interface ipv4 set subinterface "Local Area Connection" mtu=1492 store=persistent
  2. Can\'t load any websites except this one. Can\'t even get onto Snaps website which should be unmetered. I have 250gb so doubt it\'s been used - I can play World of Tanks, but no websites work Whaaaaaaaat the hell is this I don\'t even.
  3. Also as an example, your signature on your forum account isn\'t loading. Nothing seems to work. I streamed youtube all of last night however. I can play those stupid Dr Who games on youtube, ping all sites, but none are loading And yes i\'ve reset router, i\'m looking at it\'s settings atm and nothing is out of the ordinary. " Google Chrome could not load the webpage because facebook.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection. Check your Internet connection. Check any cables and reboot any routers, modems, or other network devices you may be using. Allow Chrome to access the network in your firewall or antivirus settings. If it is already listed as a program allowed to access the network, try removing it from the list and adding it again. If you use a proxy server... Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don\'t believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN". Error code: ERR_TIMED_OUT ""
  4. Clubsub loads in google chrome, google loads, I can search pages in Google, but nothing else will load! Facebook, YouTube, any other page except clubsub and Google Search! Wat do. Have reset router, flushed DNS etc
  5. Thanks, presume this will cause me to fail a warrant?
  6. 10-11 and 15-16 me thinks. I hear a clunk when I change gear sometimes from the back of my BE5D, is this the rear diff oil giving out?
  7. Nope it\'s a legit program, but 100% CPU load for 8 minutes = bad? On a laptop with abysmal cooling
  8. Bump for justice. So the consensus is hose 11?
  9. I rendered a video on my laptop with Sony Vegas Pro 12, it ran my i7 processor at 100% for a minutes, now the laptop starts up slow. - Have I damaged my CPU? - Will new thermal paste fix this issue?
  10. Cheers Marky, I\'d used BOV hose, just wanted to double check. Or use Hose 22 to Tee off. Queston: I installed Sony Vegas Pro 12, rendered a video which maxed out my CPU for around 8 minutes, now my PC is running SO SLOW. ideas? Intel i7-3630QM 2.4GHz 8gb DDR3 ram GeForce GT630M - yes it\'s a lapterp
  11. 10W40 10W30 5W40 5W30 /thread
  12. I quit LoL if it\'s any consolation, Thanks though.
  13. I.T Related. Using my Laptop, does this image mean that my GeForce 630M\'s only port is a VGA, and the integrated Intel one gets the HDMI port? I only have 1 VGA and 1 HDMI output on my laptop. If so, thats so lame.
  14. I had a Rev. C (which judging by your signature, yours is as well, could be wrong however haha i\'m only looking at headlights) and I currently have a Rev. D Completely Different cars. Different engines. smoother power band, moar funs
  15. by not alot, u mean it still has a chance to damage something? If you have a pod filter and it rains, it will run terribad.
  16. haha the baits. You\'re so mean
  17. What a joke, the GT4 has a factory boost gauge between the Fuel and Temperature gauge, which this clearly does not. Why do you have 285\'s on the back when it\'s front wheel drive? How can this \'eat turbo cars\' when it\'s most likely just a 3S-FE engine? How can this car take corners at speed when you\'ve "made it FWD" and I think "goes hard enough" doesn\'t include 1 wheel screeching under the monstrous 90ish Kw. Please put photos of the engine bay up and photos of the rear sub frame, serious buyer. divinehate (33 )
  18. http://www.trademe.co.nz/Browse/Listing.aspx?id=632572888 "hay mate it ant a supra for start it a gt4 and it set up for a track car to eat turbo cars money has been put into the suspention so it will eat cars on corners most people put a big turbo on a car and say its fast this is the opersite this car goes hard and eats and writes off cars with big turbos cuz thay lose it on the courners if you want to put a turbo on it and put the gt4 gearbox in it and take out front cvs it would make a mean drift car wouldnt take much but it goes hard enough" My god, the lulz. A non turbo front wheel drive GT4 without the factory boost gauge.
  19. Divine

    Carputer Project

    Wow this has been going for a few years