Jump to content
Please check your junk folder for registration emails ×

Another GTB low boost issue...


Recommended Posts

Hey guys I'll try keep this brief

So I'm quite well versed in the ol TT setup but after moving from a rev A to a 2002 GTB Rev D E tune I've noticed a few differences.

 

For starters before anyone recommends it I've been all up in the bbod it's fine nothing's out of place and checked green plugs under dash solenoids all clicking away and there is no vac leaks I can see at all

 

I'm only getting 10 psi primary and 10 secondary it's fine to redline WOT no hiccups or fluctuations it holds that boost fine. Compared to my rev A this seems a bit low on the secondary side as I'm sure they are supposed to be around 13-14psi not 10.

 

My boost gauge is hooked up to the left most pipe above the alternator

 

I've read the hose 10 mod posts back to front and not too sure if you can even do that mod on the rev d might be wrong. Also for the record I'm not sure if this revision has the same restrictor pills as the earlier ones. (Also no shaky idle at all so can't be a leak can it?)

 

Does anyone have a concise diagram of the vac lines or even a engine bay picture that I can reference to mine to see if the plumbing is correct? Engine has been rebuilt by prev owner so not too sure if it was put back together right attached is a pic of the area I'm taking about (blue tee)

 

Sorry for the Harry Potter novel guys any help is much appreciated

FB_IMG_1625367415999.jpg

Link to comment
Share on other sites

  • Subscribed Member

Here's a quick question, do you have access to an air compressor? 
Could you potentially put a vac line direct to the wastegates from a regulated air compressor and check that they're holding?

  • Like 1
Link to comment
Share on other sites

 

35 minutes ago, Technikhaus said:

Here's a quick question, do you have access to an air compressor? 
Could you potentially put a vac line direct to the wastegates from a regulated air compressor and check that they're holding?

Dont have access to one at the minute but I know you can do a leak test with a vape haha 😆

 

I'm pretty confident there is no leaks as I can't hear any hissing at all

I know the earlier revs with the hose ten mod look like this attached pic but this d revision has no metal pipe ten but still has the strange blue tee not sure if that's normal and all google can show me with rev d engine bays is American non turbo ones

received_539500820817705-min-min.jpg

Link to comment
Share on other sites

  • Subscribed Member

Was meaning more testing to see if the wastegate is holding shut, so applying pressure straight to the wastegate spring and seeing if it holds :)
II had an issue with my BC5 RS-RA when I first purchased it, and it wasn't holding boost, turned out the wastegate spring wasn't holding anymore, and just flying open 🤣

Link to comment
Share on other sites

8 minutes ago, Technikhaus said:

Was meaning more testing to see if the wastegate is holding shut, so applying pressure straight to the wastegate spring and seeing if it holds :)
II had an issue with my BC5 RS-RA when I first purchased it, and it wasn't holding boost, turned out the wastegate spring wasn't holding anymore, and just flying open 🤣

Yup gotcha now 😂

 

Well that's the thing surely if it's not holding it would spike and be all over the place on the gauge but when I hoof it, she holds all the way till redline at 10psi on both turbos apart from the vod dip 

 

I know the green connectors under the dash makes the actuator move in and out (until the surge tank runs out of puff at least)

Link to comment
Share on other sites

19 minutes ago, Tofuz said:

Yup gotcha now 😂

 

Well that's the thing surely if it's not holding it would spike and be all over the place on the gauge but when I hoof it, she holds all the way till redline at 10psi on both turbos apart from the vod dip 

 

I know the green connectors under the dash makes the actuator move in and out (until the surge tank runs out of puff at least)

Very interesting findings

So I did what I'd do to any rev a b and c which is the ol faithful hose ten mod

Somehow I don't know but I thought hey won't hurt to try it so I blocked off what would go to hose ten and also the blue tee

 

15-16 psi both turbos no cute nothing couldn't wipe the smile off my face fast enough

 

So someone has muddled up the vac hoses but I'm still very curious as to if this is a universal thing with the rev d or is it just my special case that's like this 😂

 

See attached pic

IMG20210705094734-min.jpg

  • Like 1
Link to comment
Share on other sites

2 hours ago, Technikhaus said:

Interesting!
I'd heard the same that the RevD doesn't require that, as it's "Done from factory". 
Glad it's boosting better now!

Yup took it out for a good blat and seems to be loving it! 15 psi on both turbos and considering the vf32/33 combo is bigger I'm not as concerned about limiting the lifespan but I guess the boost cutout point for these would be the same as earlier revs around 20psi on the stock ecu?

Link to comment
Share on other sites

Again strange but found this on the forums hose 10 topic and this image has a very similar setup to what I've done

 

Straight hose to Mani from bov and obviously block the existing hose the tee came off of

 

Question still remains if I can find what they look like standard so I can reference to my one as I believe not all rev D's were made equal

 

image_zpsehbtzbvm.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...