Jump to content
Please check your junk folder for registration emails ×
  • Current Donation Goals

    • Raised $0.00

2008 Outback 3.0 with P0021 error code


retep130

Recommended Posts

  • Admin

Good job on the investigation, shame it isn't a great outcome. 
Did you do the compression test when the engine was cold or hot? Can make quite a bit of difference. You quite often see people doing them cold and having one or more cylinders low which then show up fine when done hot. 

Link to comment
Share on other sites

The compression test was done cold. I am really not sure how you would do a hot engine test on an EZ30, unless it was only luke warm, its so much of a pain getting the covers off, leads off, coils out, and spark plugs out when its cold that doing it when actually hot would be impossible without super low profile oven mitts on. I talked to a guy at Subtech in penrose, and he was super helpful and happy to have a yarn about my problem. He thought low compression wasnt the end of the world, although the metallic particles were weird, he thought I would be able to hear a bearing going by now if it was the problem. He suggested doing a bit more logging and cleaning of components and continuing to monitor it so will do that for now

Edited by retep130
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recent Status Updates

    • MrSg9Sti04

      Afternoon team,
      im new to the group first time posting. Im hoping some body can help me get my launch control all dialled in on my link g4x. Ive had the computer and car all tuned from chris at prestige awesome knowlegable guy super happy with the results but now im wanting to get my launch/anti lag all dialled in. Ive been reading multiple different forums etc all with different conflicking information which has made me nervious with what do i listen to this or that if you get what i mean. Now ive started to make myself familiar with my PClink software etc the past few weeks and im eager to learn how to do minor setups or tweaks etc so im not relieing on my tuner so much and obviously saving myself abit hurt in the back pocket. 
      Now back to the question at hand.... Im wondering if theres and one who could please share there knowledge and wisdom with setting all my values, timing, fuel etc when i have launch control armed and engaged, or even a launch tune file they can possibly send me to load onto my tune. Ive figured out the setup of my digital inputs turning launch control on etc and its obvisously on its pre set factory settings. It engages but doesnt sound the greatest or as angry as it should i feel. Hence reaching out to you good buggers. 
       
      Cheers in advance for any info and help yous maybe able to give me.
       
      Cheers Shaun
      · 0 replies
    • Joker  »  gotasuby

      updated your DP's too : hope that's ok!
      · 0 replies
    • Joker  »  SAS

      Updated your DP's to reflect your business page  
      · 0 replies
    • Joker  »  Nachoooo

      Updated your Avatar : couldnt help myself  cheers!
      · 0 replies
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    40.9k
    Total Topics
    573.6k
    Total Posts


×
×
  • Create New...