Jump to content
Please check your junk folder for registration emails ×
  • Current Donation Goals

    • Raised $0.00

Stolen: Silver 1997 WRX wagon, Wellington


viperguy

Recommended Posts

Welp I guess it happens to us all...as of last night my baby has been taken from me:

 

Light Silver 1997 WRX wagon, rego CZM794, notable features I guess would be the 3" stainless exhaust?

Other than that completely stock looking besides: light window tints, rear hatch sticker removal, antenna is a bit askew,  and not particularly fancy wheels (17" 5 spoke style "shadow chrome?" colour)...taken from Houghton Bay road between about 1am and 7am :/

Car had an AVS alarm and was literally outside my bedroom window so its pretty amazing that they can get them so stealthily....

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recent Status Updates

    • MrSg9Sti04

      Afternoon team,
      im new to the group first time posting. Im hoping some body can help me get my launch control all dialled in on my link g4x. Ive had the computer and car all tuned from chris at prestige awesome knowlegable guy super happy with the results but now im wanting to get my launch/anti lag all dialled in. Ive been reading multiple different forums etc all with different conflicking information which has made me nervious with what do i listen to this or that if you get what i mean. Now ive started to make myself familiar with my PClink software etc the past few weeks and im eager to learn how to do minor setups or tweaks etc so im not relieing on my tuner so much and obviously saving myself abit hurt in the back pocket. 
      Now back to the question at hand.... Im wondering if theres and one who could please share there knowledge and wisdom with setting all my values, timing, fuel etc when i have launch control armed and engaged, or even a launch tune file they can possibly send me to load onto my tune. Ive figured out the setup of my digital inputs turning launch control on etc and its obvisously on its pre set factory settings. It engages but doesnt sound the greatest or as angry as it should i feel. Hence reaching out to you good buggers. 
       
      Cheers in advance for any info and help yous maybe able to give me.
       
      Cheers Shaun
      · 0 replies
    • Joker  »  gotasuby

      updated your DP's too : hope that's ok!
      · 0 replies
    • Joker  »  SAS

      Updated your DP's to reflect your business page  
      · 0 replies
    • Joker  »  Nachoooo

      Updated your Avatar : couldnt help myself  cheers!
      · 0 replies
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    40.9k
    Total Topics
    573.6k
    Total Posts


×
×
  • Create New...