Jump to content
Please check your junk folder for registration emails ×
  • Current Donation Goals

    • Raised $0.00

Mystery plug in footwell


Bryanb6

Recommended Posts

I was searching around in my driver's side footwell looking for a 4 pin brake plug because some have it (mine didn't) and I came across this mystery 15 pin plug that has been a bit molested with those plastic splice things and lots of tape. I'm wondering what this plug is for and/or what was wired into it. This car was imported from Japan in 2018 and I only bought it a few months ago. It's a 2007 legacy GT, automatic

https://imgur.com/a/atdy7eb

(Never posted photos before hope this works lol)

 

edit : Joker helps :

 

wYwlhtQ.jpeg

Link to comment
Share on other sites

On 27/05/2023 at 10:29 PM, Loren said:

It doesn't plugin into the back of one of those panels?

Nope it does not

11 hours ago, Joker said:

"Might" be a Factory option not installed eg cruise control?

 

ie all the Looms are the same : depends on the Buyers "Options list" for new cars

Is there any like diagram showing the different plugs etc for this car? Like a wiring diagram 

Link to comment
Share on other sites

There are diagrams around... you just need to search for them.

 

It's very likely that Joker is correct though. Just a spare plug with some power going to it, so useful for some previous owners to hook into for whatever.

  • Like 1
Link to comment
Share on other sites

10 hours ago, Loren said:

There are diagrams around... you just need to search for them.

 

It's very likely that Joker is correct though. Just a spare plug with some power going to it, so useful for some previous owners to hook into for whatever.

I'll have a look around for said diagrams and I'll update if I find anything. But thanks for the input guys 

Link to comment
Share on other sites

  • 1 month later...
On 27/05/2023 at 5:28 PM, Bryanb6 said:

I was searching around in my driver's side footwell looking for a 4 pin brake plug because some have it (mine didn't) and I came across this mystery 15 pin plug that has been a bit molested with those plastic splice things and lots of tape. I'm wondering what this plug is for and/or what was wired into it. This car was imported from Japan in 2018 and I only bought it a few months ago. It's a 2007 legacy GT, automatic

https://imgur.com/a/atdy7eb

(Never posted photos before hope this works lol)

 

edit : Joker helps :

 

wYwlhtQ.jpeg

Turns out it's a plug related with the factory navigation called an "OP connector" it has ignition power, acc power, speed sensor and a bunch of other goodies lol. Useless unless you have or want factory navigation.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recent Status Updates

    • MrSg9Sti04

      Afternoon team,
      im new to the group first time posting. Im hoping some body can help me get my launch control all dialled in on my link g4x. Ive had the computer and car all tuned from chris at prestige awesome knowlegable guy super happy with the results but now im wanting to get my launch/anti lag all dialled in. Ive been reading multiple different forums etc all with different conflicking information which has made me nervious with what do i listen to this or that if you get what i mean. Now ive started to make myself familiar with my PClink software etc the past few weeks and im eager to learn how to do minor setups or tweaks etc so im not relieing on my tuner so much and obviously saving myself abit hurt in the back pocket. 
      Now back to the question at hand.... Im wondering if theres and one who could please share there knowledge and wisdom with setting all my values, timing, fuel etc when i have launch control armed and engaged, or even a launch tune file they can possibly send me to load onto my tune. Ive figured out the setup of my digital inputs turning launch control on etc and its obvisously on its pre set factory settings. It engages but doesnt sound the greatest or as angry as it should i feel. Hence reaching out to you good buggers. 
       
      Cheers in advance for any info and help yous maybe able to give me.
       
      Cheers Shaun
      · 0 replies
    • Joker  »  gotasuby

      updated your DP's too : hope that's ok!
      · 0 replies
    • Joker  »  SAS

      Updated your DP's to reflect your business page  
      · 0 replies
    • Joker  »  Nachoooo

      Updated your Avatar : couldnt help myself  cheers!
      · 0 replies
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    40.9k
    Total Topics
    573.6k
    Total Posts


×
×
  • Create New...