• Announcements

    • 1randomkiwi

      ClubSub Forum Updates   13/03/19

      Important forum upgrades are coming up which may mean the www.ClubSUB.org.nz forums will be temporarily unavailable.   Check out our Official Facebook Page for more updates.   www.facebook.com/ClubSubNZ

Forums

  1. General

    1. General Vehicle Discussion

      General discussion board for anything car related

      98,237
      posts
    2. Stolen Vehicle Register

      If your missing something or have information about things lost

      4,906
      posts
  2. Knowledge Base

    1. General FAQ (Read Only)

      Non-model specific frequently asked questions relating to Subarus. (Read Only)
      If you have something to add, contact one of the Mod team (Full List HERE) 

      38
      posts
    2. 77,853
      posts
    3. 86,343
      posts
    4. Legal

      All things regulatory, WOFs, Standards etc
      2,900
      posts
    5. Motorsports

      Track day and MSNZ specific discussion
      1,763
      posts
    6. "Other" Tech Questions

      discuss anything non Subaru related, your tools or how to fix a Lawnmower in here
      578
      posts
    7. Product and service reviews

      Share your first hand experiences good or bad.
      311
      posts
  3. Regions/Events

    1. ClubSUB Events

      Only things we're involved with such as Flat-Nats

      8,918
      posts
    2. Auckland/Northland

      General discussion board for all our Auckland/Northland members
      Moderator : ADIKT:
      17,911
      posts
    3. Waikato / Bay of Plenty / Taupo

      General discussion board for all our members in the Waikato, Bay of Plenty, King Country, Taupo.
      Moderator : nztintin

      2,039
      posts
    4. Taranaki / Whanganui

      General discussion board for the Taranaki and Whanganui areas

      24
      posts
    5. Manawatu / Wairarapa / Hawkes Bay

      This team represents the East Coast, Hawke's Bay, Manawatu, Poverty Bay, Wairarapa-Bush areas

      5,353
      posts
    6. Wellington / Kapiti

      General discussion board for all of our Wellington and Kapiti based members.
      Moderators : Chulozumo & Sc00byd00

      10,313
      posts
    7. Nelson Bays/Marlborough

      Topics relating to Nelson Bays/Marlborough
      Moderator: VACANT : apply within
      73
      posts
    8. Canterbury

      From Timaru to Kaikoura, the Port Hills to Mt Cook, Its all Red and Black here!

      11,680
      posts
    9. Otago / Southland

      General discussion for all our Otago / Southland based members.
      Moderator : Tydon
      6,939
      posts
    10. Outside NZ

      Post & share your international events & see who's active in your Neck of the woods
      15
      posts
  4. Classifieds

    1. Car Exchange

      Buy / Sell / Trade vehicles
      1
      post
    2. Parts Exchange

      Buy / Sell / Trade car parts
      1
      post
  5. Forum Bugs / Errors and Suggestions and Test area

    1. Bugs & Errors

      Found a bug? Cant log in? cant view forums? let us know here!

      404
      posts
    2. Forum Suggestions

      Everything changed August 2016 to this new platform

       

      Dream out loud & pop your wishlist in here

      158
      posts
  • Upcoming Events

  • Posts

    • Nah it doesn’t go flat, it’s more like it’s overcharging and surging.   Heres a vid of what’s happening I took tonight    
    • Does the battery go flat? also does the voltage jump from 14.2 down to 12.9 or move slowly.    That fault sounds like a switch that makes the voltage quickly change between those two exact values.     
    • Yeah you might be right there, since the voltage did dip before the power cut out. Is the alternator regulator a replaceable part I can get from somewhere?    Also came across this, could this work around stop the alternator fluctuating?    https://strongforsubaru.com/subaru-alternator-fault-fix/
    • Still could be alternator not holding a good voltage.   The relay for alarm should be external so maybe look for that next or follow the clicking until you find the relay at fault.   If the alarm keeps restarting as the voltage drops out then it will cycle the relay.    Maybe easy to go back to alarm installer and get them to check their work. Could be a bad wire or a faulty main unit so be nice to start with. 
    • All the Earth points look good, so I hooked up my OBD2 scanner and the voltage was fluctuating, then when I whacked the headlights on the whole thing cut out, except for the scanner and light for the alarm flashing, along with a loud clicking under the dash.   So I’m guessing it’s the alarm that’s causing the issue. Anyone have experience with AVS alarms and Subaru’s?
  • Popular Contributors

  • Forum Statistics

    • Total Topics
      38,976
    • Total Posts
      549,585