Jump to content
Please check your junk folder for registration emails ×

G4 flat shiift/launch control?


Guest
 Share

Recommended Posts

Is it worth setting this up? I really want to run an 11 dont think I really need it but cool for bang bang. Maybe just launching as I dont lose boost when I flat shift. Sounds like its best setup by a tuner.

Any one whos actually used/ing it post here Ive done a search and not that much amazing info to be had.

Link to comment
Share on other sites

 Johnnynz said:

Are any extra sensors needed to make Launch control workon a G4 plugin?

Or does it use info it already has to work out current speed?

Only clutch switch I think.

I want to launch at 5500rpm what sort of settings I need?

R8TD_R cheers for offer see if I can make it work.

Link to comment
Share on other sites

I had a read of the launch control thing on th pclink g4 manual sorta went over my head. I had my head down there yesterday going bugger my switch aint ever gonna fit so thats good to know.

Worth setting up flat shift? Ive been goggling but no instructions on how to set up. Ill be boosting 20ish on vf22 at 5500-6000rpm not sure how to set it up to suit. You dont set launch control psi that high though right? I dont want it hella harsh just enough to make a difference.

Link to comment
Share on other sites

how it basically works is at 0kmh up to what every you decide, (i have mine set at 5kmh) launch control is active. That is the car will rev up to X rpm if you stamp the gas if you are stationary.

so while parked up, put car in gear and clutch in, stamp the gas pedal flat, and it will come up to what ever rpm you have set (i think jase has set my up so it has ign retard, not fuel, and is not so agressive), and the car cylic idles around that rpm. given x rpm (mine is set to 5700) you will generate x amount of boost which is determined mainly by the turbo size. It took fiddling with on mine, at 4000prm it would make 2psi using ign retard, (up to 5700 where i make around 12psi) which is plenty for me

dont hold the car still for too long doing the launch control, when target boost is reached dump the clutch (as much as your driveline can handle) and as speed goes +5kmh the launch control is turned off automatically by the link and you have the full rev range and driving function you do normally.

Lukes car interestingly with the marginally smaller garrett requires 200rpm less for similar boost to launch with the same anger as mine.

A vf i imagine would require less rpm again.

I just played with the rpm limits for x amount of PSI to the point where i could dump the clutch and the whole car would hook up and light the wheels and dialed it backa notch. set the rpm to low and youl get a different booost and the car bogs.

quite simple :)

Jase gave me the config for the launch control which seemed confusing at the time, but once sorted you just fiddle with the target rpm table to set it up where you need it. Oh and i had to turn on the speed pull up resister.

It was set off by default so i have a 4000rpm limit for a couple of days as the launch control could not read speed and would not turn off.. was kinda lol ;D

Link to comment
Share on other sites

I understand how it works and the awesomeness of it all and how to set rpm/turn on etc. I just dont know how you set it up with the trims, retards, which mode, etc. Guessing mode 1.

Ill catch r8td after i get it tuned hopefully may also be able to give me some tips on how pull 10sec :D

Link to comment
Share on other sites

I\'m glad someone has asked this question as i too have done some searching but nothing that actually gives a reasonable guide on what a base set up should begin from. I\'m looking at running flatshift and launch control with my G4 also so would be interested in a base set up if someone can throw one up. ;D

I\'m too scared of wrecking something and have no idea where to begin ie trim table, ign retard etc etc. I\'ve spent a bit of time tootling through the menus etc (usually until the lappy goes flat) but don\'t want just start switching things around :P

Link to comment
Share on other sites

  • 1 month later...

Set it up today had a bit of a play. Currently got it set on 5500rpm and -50ig. Started with -low rpm/10ig then wound it up. Anyway it builds to 10psi then when I drop the clutch it drops back to 5psi but no wheel spin just a bit of a scuffle and bogs down. Feels like it steps off the line quicker though and no clutch slip. Just add more rpm? If I launch 5500rpm normally without launch control it lights up. Scratching my head. The DI through the air con switch works mint and disarms with speed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...